Skip to content

Update dependencies by inspecting what rules a fresh radix 4.10 spawned...

Sean Aery requested to merge DS-626-update-dependencies into develop

Update dependencies by inspecting what rules a fresh radix 4.10 spawned subtheme adds to the package.json file. Retire package-lock.json (used by npm) in favor of yarn.lock. Practical difference right now is updated versions of browser-sync, jquery, and laravel-mix. Advances DS-626.

Merge request reports