Skip to content

Draft: Bump mini_racer from 0.4.0 to 0.5.0

libautomation requested to merge dependabot/bundler/mini_racer-0.5.0 into main

Bumps mini_racer from 0.4.0 to 0.5.0.

Changelog

Sourced from mini_racer's changelog.

  • 0.5.0
    • Fixes issues on aarch (Apple M1)
    • Update to use libv8-node 16.x (#210) [Loic Nageleisen]
    • FEATURE: Configurable max marshal stack depth (#202) [seanmakesgames]
    • FEATURE: Configurable max marshal stack depth (#202) [seanmakesgames]
    • Ruby 2.3 and 2.4 are EOL, we no longer support them
Commits

Edited by David Chandek-Stark

Merge request reports