Skip to content

Bump jstree-rails-4 from 3.3.4 to 3.3.8

libautomation requested to merge dependabot/bundler/jstree-rails-4-3.3.8 into main

Bumps jstree-rails-4 from 3.3.4 to 3.3.8.

Release notes

Sourced from jstree-rails-4's releases.

3.3.8

Updated to match jsTree 3.3.8

Commits
  • 9f63b3e Deprecation warning in jstree 'document.registerElement' (fixed with jstree v...
  • See full diff in compare view

Merge request reports